Web browser: ---
            Bug ID: 60108
           Summary: VisualEditor: Namespace mixin properties
           Product: VisualEditor
           Version: unspecified
          Hardware: All
                OS: All
            Status: NEW
          Severity: normal
          Priority: Unprioritized
         Component: Technical Debt
    Classification: Unclassified
   Mobile Platform: ---

Especially now that we have mixins adding properties with very generic names
like this.min and this.max (ResizeableNode), we should look at namespacing
them. Maybe an object to contain them all, like this.resizeableNode = { min: 1,
max: 1000 }; ?

You are receiving this mail because:
You are on the CC list for the bug.
Wikibugs-l mailing list

Reply via email to