https://bugzilla.wikimedia.org/show_bug.cgi?id=22352

           Summary: Toolbar : Insert link function different in some
                    browsers
           Product: MediaWiki extensions
           Version: any
          Platform: All
        OS/Version: All
            Status: NEW
          Keywords: babaco
          Severity: critical
          Priority: Normal
         Component: UsabilityInitiative
        AssignedTo: tpars...@wikimedia.org
        ReportedBy: wikib...@calcey.com
                CC: roan.katt...@gmail.com, ngau...@wikimedia.org,
                    amil...@wikimedia.org, nkom...@wikimedia.org


Created an attachment (id=7063)
 --> (https://bugzilla.wikimedia.org/attachment.cgi?id=7063)
Wiki_r61584_2010-02-02_InsertLink.pdf

Reporting against Babaco Release : r61584

Steps to Reproduce ::

1) Please refer the screen print


Expected Outcome::
All browsers should function the same

Test Environment::
Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; SLCC1; .NET CLR 2.0.50727;
Media Center PC 5.0; .NET CLR 3.5.21022; .NET CLR 3.5.30729; .NET CLR
3.0.30618)

Opera/9.63 (Windows NT 6.0; U; en) Presto/2.1.1

Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.2; Trident/4.0; .NET CLR
1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.04506.648; .NET CLR 3.5.21022)


Opera/9.80 (Macintosh; Intel Mac OS X; U; en) Presto/2.2.15 Version/10.10

-- 
Configure bugmail: https://bugzilla.wikimedia.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are watching all bug changes.

_______________________________________________
Wikibugs-l mailing list
Wikibugs-l@lists.wikimedia.org
https://lists.wikimedia.org/mailman/listinfo/wikibugs-l

Reply via email to