https://bugzilla.wikimedia.org/show_bug.cgi?id=58923

--- Comment #6 from Ċ½eljko Filipin <zfili...@wikimedia.org> ---
I have started working on this[1][2]. Looks like there is a problem[3]:

...
+ DEV/bin/pip install -rtest/api/requirements.txt
Downloading/unpacking wikitools>=1.1 (from -r test/api/requirements.txt (line
1))
  Downloading wikitools-1.1.1.tar.gz
  Running setup.py
(path:/scratch/jenkins/workspace/UploadWizard-commons.wikimedia.org/DEV/build/wikitools/setup.py)
egg_info for package wikitools

Downloading/unpacking poster>=0.8 (from -r test/api/requirements.txt (line 2))
  Downloading poster-0.8.1.tar.gz
  Running setup.py
(path:/scratch/jenkins/workspace/UploadWizard-commons.wikimedia.org/DEV/build/poster/setup.py)
egg_info for package poster

Downloading/unpacking PIL>=1.1.7 (from -r test/api/requirements.txt (line 3))
  Could not find any downloads that satisfy the requirement PIL>=1.1.7 (from -r
test/api/requirements.txt (line 3))
  Some externally hosted files were ignored (use --allow-external PIL to
allow).
Cleaning up...
No distributions at all found for PIL>=1.1.7 (from -r test/api/requirements.txt
(line 3))
...

1: https://wmf.ci.cloudbees.com/view/r-uw/
2: https://gerrit.wikimedia.org/r/#/c/108924/
3:
https://wmf.ci.cloudbees.com/view/r-uw/job/UploadWizard-commons.wikimedia.org/2/console

-- 
You are receiving this mail because:
You are on the CC list for the bug.
_______________________________________________
Wikibugs-l mailing list
Wikibugs-l@lists.wikimedia.org
https://lists.wikimedia.org/mailman/listinfo/wikibugs-l

Reply via email to