https://bugzilla.wikimedia.org/show_bug.cgi?id=60374

       Web browser: ---
            Bug ID: 60374
           Summary: VisualEditor:The Page suggestions are not appearing
                    while creating link on Betalabs
           Product: VisualEditor
           Version: unspecified
          Hardware: All
                OS: All
            Status: NEW
          Severity: normal
          Priority: Unprioritized
         Component: Editing Tools
          Assignee: rm...@wikimedia.org
          Reporter: ryasm...@wikimedia.org
                CC: jforres...@wikimedia.org, jh...@wikimedia.org,
                    krinklem...@gmail.com, rm...@wikimedia.org,
                    ryasm...@wikimedia.org
    Classification: Unclassified
   Mobile Platform: ---

Created attachment 14370
  --> https://bugzilla.wikimedia.org/attachment.cgi?id=14370&action=edit
Screenshot

Steps to reproduce:


1.Open a page with VE
2.Select a Text and press command+k

Observed Result:
Observe that no page suggestions are appearing on the link inspector regardless
of whether it is a new page or an existing page.


See the screenshot attached.


Test Environment: http://en.wikipedia.beta.wmflabs.org/
Browser: Chrome Version 26.0.1410.65 & FF 25
OS: MAC OS X 10. 8. 5 
Page:http://en.wikipedia.beta.wmflabs.org/w/index.php?title=User:RYasmeen_(WMF)&veaction=edit

-- 
You are receiving this mail because:
You are on the CC list for the bug.
_______________________________________________
Wikibugs-l mailing list
Wikibugs-l@lists.wikimedia.org
https://lists.wikimedia.org/mailman/listinfo/wikibugs-l

Reply via email to