https://bugzilla.wikimedia.org/show_bug.cgi?id=60356

Jon <jrob...@wikimedia.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|---                         |INVALID
           Severity|normal                      |enhancement

--- Comment #1 from Jon <jrob...@wikimedia.org> ---
I'd suggest creating a story around this. This is not a bug as this was the
original design.

We talked about this with Vibha and at the time decided it was more important
to have consistent locations for icons e.g. always clicking the 1st icon takes
you to editor. Also there is a big technical problem here with not showing it
as it would lead to icons jumping around/disappearing depending on whether
JavaScript is enabled and/or a picture is enabled (all tests for photo uploads
happen on the client side, so I suspect would need to be accompanied by some
sort of appearing/disappearing animation) .

We also toyed with the idea of making it possible to upload pictures associated
with a page which don't actually get placed on the page but that never went
anywhere.

-- 
You are receiving this mail because:
You are the assignee for the bug.
You are on the CC list for the bug.
_______________________________________________
Wikibugs-l mailing list
Wikibugs-l@lists.wikimedia.org
https://lists.wikimedia.org/mailman/listinfo/wikibugs-l

Reply via email to