https://bugzilla.wikimedia.org/show_bug.cgi?id=22374

           Summary: JS error while trying to jump to sections using NTOC
           Product: MediaWiki extensions
           Version: any
          Platform: All
               URL: http://prototype.wikimedia.org/en-wp/index.php?title=F
                    erranti_Mark_1&action=edit
        OS/Version: All
            Status: NEW
          Keywords: babaco
          Severity: normal
          Priority: Normal
         Component: UsabilityInitiative
        AssignedTo: tpars...@wikimedia.org
        ReportedBy: nkom...@wikimedia.org
                CC: roan.katt...@gmail.com, ngau...@wikimedia.org,
                    amil...@wikimedia.org


Webpage error details

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Trident/4.0;
SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center
PC 6.0)
Timestamp: Thu, 4 Feb 2010 06:22:25 UTC


Message: Invalid argument.
Line: 651
Char: 6
Code: 0
URI:
http://prototype.wikimedia.org/en-wp/extensions/UsabilityInitiative/js/plugins/jquery.wikiEditor.js?265xz


Message: Invalid argument.
Line: 651
Char: 6
Code: 0
URI:
http://prototype.wikimedia.org/en-wp/extensions/UsabilityInitiative/js/plugins/jquery.wikiEditor.js?265xz


Message: Invalid argument.
Line: 651
Char: 6
Code: 0
URI:
http://prototype.wikimedia.org/en-wp/extensions/UsabilityInitiative/js/plugins/jquery.wikiEditor.js?265xz


Message: Invalid argument.
Line: 651
Char: 6
Code: 0
URI:
http://prototype.wikimedia.org/en-wp/extensions/UsabilityInitiative/js/plugins/jquery.wikiEditor.js?265xz


Message: Invalid argument.
Line: 651
Char: 6
Code: 0
URI:
http://prototype.wikimedia.org/en-wp/extensions/UsabilityInitiative/js/plugins/jquery.wikiEditor.js?265xz


Message: Invalid argument.
Line: 651
Char: 6
Code: 0
URI:
http://prototype.wikimedia.org/en-wp/extensions/UsabilityInitiative/js/plugins/jquery.wikiEditor.js?265xz

Created a bunch of diffrenet level of headings in an article on English
prototype.  Tried to jump to a section using NTOC, but nothing happens.  Got
the following JS error kindly from MS IE8.  

Message: Invalid argument.
Line: 651
Char: 6
Code: 0
URI:
http://prototype.wikimedia.org/en-wp/extensions/UsabilityInitiative/js/plugins/jquery.wikiEditor.js?265xz


Message: Invalid argument.
Line: 651
Char: 6
Code: 0
URI:
http://prototype.wikimedia.org/en-wp/extensions/UsabilityInitiative/js/plugins/jquery.wikiEditor.js?265xz


Message: Invalid argument.
Line: 651
Char: 6
Code: 0
URI:
http://prototype.wikimedia.org/en-wp/extensions/UsabilityInitiative/js/plugins/jquery.wikiEditor.js?265xz

-- 
Configure bugmail: https://bugzilla.wikimedia.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are watching all bug changes.

_______________________________________________
Wikibugs-l mailing list
Wikibugs-l@lists.wikimedia.org
https://lists.wikimedia.org/mailman/listinfo/wikibugs-l

Reply via email to