Web browser: ---
            Bug ID: 60581
           Summary: scripts/install did something that broke my pip
           Product: Analytics
           Version: unspecified
          Hardware: All
                OS: All
            Status: NEW
          Severity: blocker
          Priority: Unprioritized
         Component: Wikimetrics
    Classification: Unclassified
   Mobile Platform: ---

After running sudo scripts/install, any pip commands I issue respond with:

Traceback (most recent call last):
  File "/usr/local/bin/pip", line 5, in <module>
    from pkg_resources import load_entry_point
  File "/usr/local/lib/python2.7/dist-packages/", line 2701, in
    parse_requirements(__requires__), Environment()
  File "/usr/local/lib/python2.7/dist-packages/", line 572, in
    raise DistributionNotFound(req)
pkg_resources.DistributionNotFound: pip==1.5

This makes me feel like one of the lines in scripts/install is horribly wrong

You are receiving this mail because:
You are the assignee for the bug.
You are on the CC list for the bug.
Wikibugs-l mailing list

Reply via email to