https://bugzilla.wikimedia.org/show_bug.cgi?id=60095

--- Comment #9 from Dan Andreescu <dandree...@wikimedia.org> ---
I tried that, and even though I was using --allow-remote httplib2 and
--allow-unverified httplib2, pip didn't seem to want to install from that
remote.  If you'd like to give it a shot, patches are always welcome - I'm kind
of a dunce when it comes to this configuration / setup stuff.

-- 
You are receiving this mail because:
You are the assignee for the bug.
You are on the CC list for the bug.
_______________________________________________
Wikibugs-l mailing list
Wikibugs-l@lists.wikimedia.org
https://lists.wikimedia.org/mailman/listinfo/wikibugs-l

Reply via email to