https://bugzilla.wikimedia.org/show_bug.cgi?id=60694

       Web browser: ---
            Bug ID: 60694
           Summary: VisualEditor: Content of different article is showing
                    up in the Edit mode of VE in Betalabs
           Product: VisualEditor
           Version: unspecified
          Hardware: All
                OS: All
            Status: NEW
          Severity: normal
          Priority: Unprioritized
         Component: Editing Tools
          Assignee: rm...@wikimedia.org
          Reporter: ryasm...@wikimedia.org
                CC: jforres...@wikimedia.org, jh...@wikimedia.org,
                    krinklem...@gmail.com, rm...@wikimedia.org,
                    ryasm...@wikimedia.org
    Classification: Unclassified
   Mobile Platform: ---

Created attachment 14429
  --> https://bugzilla.wikimedia.org/attachment.cgi?id=14429&action=edit
Screenshot

Steps to reproduce:


1.Create a page on Betalabs
2.Add some content and save it
3.Reopen the page with VE

Observed Result:
Content of some article is showing up instead of my own edited content


See the screenshot attached


Test Environment: http://en.wikipedia.beta.wmflabs.org/
Browser: Chrome Version 26.0.1410.65 
OS: MAC OS X 10. 8. 5 
Page:http://en.wikipedia.beta.wmflabs.org/wiki/31st_january

-- 
You are receiving this mail because:
You are on the CC list for the bug.
_______________________________________________
Wikibugs-l mailing list
Wikibugs-l@lists.wikimedia.org
https://lists.wikimedia.org/mailman/listinfo/wikibugs-l

Reply via email to