https://bugzilla.wikimedia.org/show_bug.cgi?id=52630

--- Comment #10 from Tim Landscheidt <t...@tim-landscheidt.de> ---
(In reply to comment #8)
> The error still keeps reoccurring intermittently. I've sent since sent two
> emails to the labs list. As soon as the bug was closed I tried it on my
> Android
> phone and it worked fine. A few hours later I tried it on my tablet and it
> didn't work. Early this morning it worked, and just now it failed again (this
> seems to be device independent and only depending on time).

> Could there be multiple hosts that need the fix (round robin)?

No, there is only one host (tools-webproxy) that handles SSL and then relays
via plain http to tools-webserver-0[1-3]/tools-webgrid-01.

I can't reproduce your problems; I've tried three online checks
(http://www.sslshopper.com/ssl-checker.html, http://www.digicert.com/help/,
https://www.ssllabs.com/ssltest/analyze.html) and all succeed (while they
failed previously).

Are you directly accessing https://tools.wmflabs.org/ (vs. CORS in your tool)
and seeing the issue?  Which phone/tablet and software are you using?

-- 
You are receiving this mail because:
You are on the CC list for the bug.
_______________________________________________
Wikibugs-l mailing list
Wikibugs-l@lists.wikimedia.org
https://lists.wikimedia.org/mailman/listinfo/wikibugs-l

Reply via email to