https://bugzilla.wikimedia.org/show_bug.cgi?id=61078

       Web browser: ---
            Bug ID: 61078
           Summary: VisualEditor:All inspectors gets broken after an idle
                    time on the browser
           Product: VisualEditor
           Version: unspecified
          Hardware: All
                OS: All
            Status: NEW
          Severity: normal
          Priority: Unprioritized
         Component: Editing Tools
          Assignee: roan.katt...@gmail.com
          Reporter: ryasm...@wikimedia.org
                CC: jforres...@wikimedia.org, jh...@wikimedia.org,
                    krinklem...@gmail.com, rm...@wikimedia.org,
                    ryasm...@wikimedia.org
    Classification: Unclassified
   Mobile Platform: ---

Created attachment 14529
  --> https://bugzilla.wikimedia.org/attachment.cgi?id=14529&action=edit
broken link

Steps to reproduce:

1.Open a page with VE
2.Add an image
3.Go to some other tab/window
4.After an idle time (~5 mins) come back to VE
5.Open any inspector like galley/link/Math

Observed Result:

All the inspectors are appearing with broken UI

See the screenshots attached.

Test Environment: https://test2.wikipedia.org/
Browser: Chrome Version 26.0.1410.65 & FF 25
OS: MAC OS X 10. 8. 5 
Sample Page:https://test2.wikipedia.org/wiki/Test2chromefeb7th?veaction=edit

-- 
You are receiving this mail because:
You are on the CC list for the bug.
_______________________________________________
Wikibugs-l mailing list
Wikibugs-l@lists.wikimedia.org
https://lists.wikimedia.org/mailman/listinfo/wikibugs-l

Reply via email to