Web browser: ---
            Bug ID: 61143
           Summary: Vector skin needs non-collapsible bits
           Product: MediaWiki
           Version: unspecified
          Hardware: All
                OS: All
            Status: NEW
          Severity: normal
          Priority: Unprioritized
         Component: Skin and page rendering
    Classification: Unclassified
   Mobile Platform: ---


Noting the primary concern I'm reporting here with asterisks.  Other issues are
other bugs.  The issue is primarily that it should be possible to specify some
bits as non-collapsible.

  I want to bring this to the attention of whomever it may concern, this should
  also be a priority for all admins that use Google AdSense in their MediaWiki

* The new default vector skin collapsible sidebar in 1.22+ prevents the
* extension from displaying advertisements.

  The latest version of the Google AdSense 2 extension has not been updated
  since 2012. It is not currently being maintained by any active developer.

  This is a concern for anyone looking to use this extension in a 1.22+ update.
  Updating MediaWiki may break AdSense functionary. This may result in lost ad
  revenue or possible suspension of AdSense accounts that are not displaying
  ads properly.

  Please, I request anyone who could update the extension to work with new
  updates post an updated extension.

You are receiving this mail because:
You are the assignee for the bug.
You are on the CC list for the bug.
Wikibugs-l mailing list

Reply via email to