https://bugzilla.wikimedia.org/show_bug.cgi?id=61145

       Web browser: ---
            Bug ID: 61145
           Summary: beta labs: image identifiers gone missing
           Product: MediaWiki extensions
           Version: unspecified
          Hardware: All
                OS: All
            Status: NEW
          Keywords: browser-test-bug
          Severity: normal
          Priority: Unprioritized
         Component: MultimediaViewer
          Assignee: wikibugs-l@lists.wikimedia.org
          Reporter: cmcma...@wikimedia.org
                CC: aarcos.w...@gmail.com, fflo...@wikimedia.org,
                    gti...@wikimedia.org, mtrac...@member.fsf.org
    Classification: Unclassified
   Mobile Platform: ---

Automated tests began failing on 8 February, with what seems like a failure to
launch MMV on beta labs at all.
https://wmf.ci.cloudbees.com/job/MultimediaViewer-en.wikipedia.beta.wmflabs.org-linux-firefox/

http://en.wikipedia.beta.wmflabs.org/wiki/Lightbox_demo

Today the test fails when run from a local machine against beta labs because
the identifiers for the images in the Lighbox_demo page seem to have gone
missing.  The test fails because there is no "div(:mmv_image_div, class:
"mlb-image")" on the source page, but looking in Firebug, all of the
identifiers "/mlb/" for div, span and p tags seem to have gone missing from the
source page. 

The Lightbox demo itself seems to function correctly.

-- 
You are receiving this mail because:
You are the assignee for the bug.
You are on the CC list for the bug.
_______________________________________________
Wikibugs-l mailing list
Wikibugs-l@lists.wikimedia.org
https://lists.wikimedia.org/mailman/listinfo/wikibugs-l

Reply via email to