https://bugzilla.wikimedia.org/show_bug.cgi?id=61152

       Web browser: ---
            Bug ID: 61152
           Summary: VisualEditor: Selecting "None" as position in Media
                    Settings>Advanced Settings shifts the image to the
                    right of the page
           Product: VisualEditor
           Version: unspecified
          Hardware: All
                OS: All
            Status: NEW
          Severity: normal
          Priority: Unprioritized
         Component: Editing Tools
          Assignee: mor...@gmail.com
          Reporter: ryasm...@wikimedia.org
                CC: jforres...@wikimedia.org, jh...@wikimedia.org,
                    krinklem...@gmail.com, rm...@wikimedia.org,
                    ryasm...@wikimedia.org
    Classification: Unclassified
   Mobile Platform: ---

Created attachment 14546
  --> https://bugzilla.wikimedia.org/attachment.cgi?id=14546&action=edit
Screenshot

Steps to reproduce:

1.Open a page with VE
2.Insert an image
3.Go to Media Settings>Advanced Settings for the image
4.Select the value "None" under the postion 

Observed Result:
Selecting "None" as position in Media Settings>Advanced Settings shifts the
image to the right of the page

See the screenshot attached.
Test Environment: http://en.wikipedia.beta.wmflabs.org/
Browser: Chrome Version 26.0.1410.65 
OS: MAC OS X 10. 8. 5 
Page:http://en.wikipedia.beta.wmflabs.org/wiki/10thFeb

-- 
You are receiving this mail because:
You are on the CC list for the bug.
_______________________________________________
Wikibugs-l mailing list
Wikibugs-l@lists.wikimedia.org
https://lists.wikimedia.org/mailman/listinfo/wikibugs-l

Reply via email to