https://bugzilla.wikimedia.org/show_bug.cgi?id=61401

            Bug ID: 61401
           Summary: sometimes transcode jobs will be queued on upload but
                    never run
           Product: MediaWiki extensions
           Version: unspecified
          Hardware: All
                OS: All
            Status: NEW
          Severity: normal
          Priority: Unprioritized
         Component: TimedMediaHandler
          Assignee: md...@wikimedia.org
          Reporter: bawolff...@gmail.com
                CC: aarcos.w...@gmail.com, aschulz4...@gmail.com,
                    bawolff...@gmail.com, fflo...@wikimedia.org,
                    gti...@wikimedia.org, jger...@wikimedia.org,
                    mtrac...@member.fsf.org
       Web browser: ---
   Mobile Platform: ---

Unclear if this is TMH or job queue issue or what.

Sometimes certain video/audio files on upload will have transcode jobs be
"queued" (according to [[commons:Special:TimedMediaHandler]]) but they never
run until someone presses reset transcode. This only happens rarely, a couple
files a day. Most files have their transcodes run fine.

Most recent example is:
https://commons.wikimedia.org/wiki/File:Wikimania_HongKong_2013_by_Olaf_Kosinsky_Video_13.ogv
I've seen several other examples (gone now as I pressed reset transcodes)

-- 
You are receiving this mail because:
You are on the CC list for the bug.
_______________________________________________
Wikibugs-l mailing list
Wikibugs-l@lists.wikimedia.org
https://lists.wikimedia.org/mailman/listinfo/wikibugs-l

Reply via email to