Bug ID: 61502
           Summary: npm install needs to be run on "vagrant provision"
           Product: MediaWiki-Vagrant
           Version: unspecified
          Hardware: All
                OS: All
            Status: NEW
          Severity: normal
          Priority: Unprioritized
         Component: General
       Web browser: ---
   Mobile Platform: ---

The image doesn't include npm and vagrant-proxyconf can only configure npm's
proxy once it is installed.  This means that npm needs to be run on "vagrant

You are receiving this mail because:
You are on the CC list for the bug.
Wikibugs-l mailing list

Reply via email to