https://bugzilla.wikimedia.org/show_bug.cgi?id=42270

--- Comment #9 from Kai Engert <k...@kuix.de> ---
Thanks for explaining the meaning of "wmfsl".

I don't have a strong opinion. I think that "wikurl" or "wkurl" are slightly
more readable and prouncable than "wmfsl", and it seems there is some support
for the argument that avoiding a focus on "foundation" might be good.

But besides that, I think something is better than nothing.

Since there is a good explanation for "wmfsl", and since you have already
configured, and if you have a preference to use "wmfsl", don't let our ideas
stop you from proceeding.

Daniel, thanks a lot for working on this!

-- 
You are receiving this mail because:
You are the assignee for the bug.
You are on the CC list for the bug.
_______________________________________________
Wikibugs-l mailing list
Wikibugs-l@lists.wikimedia.org
https://lists.wikimedia.org/mailman/listinfo/wikibugs-l

Reply via email to