What    |Removed                     |Added
             Status|RESOLVED                    |REOPENED
         Resolution|FIXED                       |---

--- Comment #4 from ---
Thanks, but still no luck.  I updated mediawiki/vagrant.git to master (and
installed latest Vagrant 1.4.3 and enabled NFS server on my host), then ran
`vagrant enable-role hhvm`, `vagrant provision`, and although in `vagrant ssh`
aptitude reports
 Package: hhvm-fastcgi             
 State: installed

I get 500 errors and apache2/error.log contains

[Tue Feb 25 10:28:02 2014] [notice] FastCGI: process manager initialized (pid
[Tue Feb 25 10:28:02 2014] [notice] Apache/2.2.22 (Ubuntu)
mod_fastcgi/mod_fastcgi-SNAP-0910052141 PHP/5.3.10-1ubuntu3.9 with
Suhosin-Patch configured -- resuming normal operations
[Tue Feb 25 10:30:29 2014] [error] [client] (104)Connection reset by
peer: FastCGI: comm with server "/usr/lib/cgi-bin/php5-hhvm" aborted: read
[Tue Feb 25 10:30:29 2014] [error] [client] FastCGI: incomplete
headers (0 bytes) received from server "/usr/lib/cgi-bin/php5-hhvm"

Again there's still no program in /usr/lib/cgi-bin/php5-hhvm.  I tried manually
running `sudo /etc/init.d/hhvm-fastcgi restart` and that started hhvm. One time
Special:Version succeeded, and reported PHP is running php5-fpm (not hhvm), but
hhvm.log contained a bunch of
  SlowTimer [5044ms] at curl: http://:0/stop
lines, and on reload I was back to 500 errors.

(As always I'm never entirely sure how to reset MediaWiki-Vagrant to a clean

You are receiving this mail because:
You are on the CC list for the bug.
Wikibugs-l mailing list

Reply via email to