https://bugzilla.wikimedia.org/show_bug.cgi?id=61746

--- Comment #6 from Purodha Blissenbach <bugzilla.wikime...@publi.purodha.net> 
---
Misunderstanding: I tried to style "textarea" via commons.css as a workaround.
It did NOT work. (Once the CSS was applied, a JavaScript changed the style.
Disabling JavaScripts avoided restyling and left the textarea untouched, but
cannot be a working solution)

Most "various instances" are pretty recent, such as tests freshly pulled from
git this year, or translatewiki.net - all with the vector skin. Omegawiki
exhibits the problem, too, but is not very recent: MediaWiki    1.21.1
(df12d1d)

See https://translatewiki.net/w/i.php?title=User:Purodha/common.css&action=edit
If I leload that page via a throttled connection (disallow browser to load more
than one file simultanously) I can see the edit window appear monospaced first,
then proportional a moment later. See attached screenshot.

I also tried incubator, wikidata, and de.wikipeda just a minute ago. They do
not seem to have the problem any more, despite empty commons.css / vector.css
in some instances. This may point to a script specific to translatewiki.net and
Omegawiki, or to a script that is usually not enabled by default, but is at
least on these two. Also possibly, the script is activated due to my user
settings such as gadgets. Im going to further investigate the latter idea and
report, when done.

-- 
You are receiving this mail because:
You are the assignee for the bug.
You are on the CC list for the bug.
_______________________________________________
Wikibugs-l mailing list
Wikibugs-l@lists.wikimedia.org
https://lists.wikimedia.org/mailman/listinfo/wikibugs-l

Reply via email to