https://bugzilla.wikimedia.org/show_bug.cgi?id=22348

--- Comment #9 from Roan Kattouw <roan.katt...@gmail.com> 2010-02-19 21:00:34 
UTC ---
(In reply to comment #8) 
> According to the browser compatibility we provided to Calcey Technologies,
> Firefox 2.0.0.5 and above is supported.  If we are not supporting any version
> of FF2, please update the compatibility matrix accordingly.  
> http://usability.wikimedia.org/wiki/Releases/Babaco/Compatibility_Matrix

Matrix updated. There was no column for Chrome 4 (which we do support), and I
didn't add one because I didn't know its usage percentage; those percentage
probably need to be updated anyway.

-- 
Configure bugmail: https://bugzilla.wikimedia.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

_______________________________________________
Wikibugs-l mailing list
Wikibugs-l@lists.wikimedia.org
https://lists.wikimedia.org/mailman/listinfo/wikibugs-l

Reply via email to