--- Comment #4 from Chris Steipp <> ---
The extension has a REL1_19 branch (that should probably have a lot of updates
applied to it). So we can keep parallel branches. Those are (supposed to be)
what is distributed with the tarball.

We tried to keep AbuseFilter b/c for as long as possible. And if there are good
ways to keep master working with 1.19, then we should make an effort to do
that. But if we start limiting features, or the logic is less understandable
because we're trying to support old versions, we should just rely on the branch
to keep working with the old version of mediawiki.

Security issue should always be backported to the branches. I'm pretty sure
we've done that.

You are receiving this mail because:
You are the assignee for the bug.
You are on the CC list for the bug.
Wikibugs-l mailing list

Reply via email to