Bug ID: 62143
           Summary: Rename URL module to something like MediaWikiUrl or
           Product: Wikimedia
           Version: wmf-deployment
          Hardware: All
                OS: All
            Status: NEW
          Severity: normal
          Priority: Unprioritized
         Component: Quality Assurance
       Web browser: ---
   Mobile Platform: ---

URL is a pretty generic name, I am surprised there is no conflicts with Ruby
standard library. Since we already have MEDIAWIKI_URL environment variable, a
name like MediaWikiUrl or MediaWikiURL would make sense.

The file:

You are receiving this mail because:
You are the assignee for the bug.
You are on the CC list for the bug.
Wikibugs-l mailing list

Reply via email to