Bug ID: 62298
           Summary: OAuth: unblockself should not be a basic right
           Product: MediaWiki extensions
           Version: unspecified
          Hardware: All
                OS: All
            Status: NEW
          Severity: normal
          Priority: Unprioritized
         Component: OAuth
       Web browser: ---
   Mobile Platform: ---

unblockself is included in the set of basic rights that every OAuth application
must request. As these basic rights are intended to be the minimal set of
rights that are required for an OAuth application (e.g. the ability to use the
API), unblockself really shouldn't be in it.

You are receiving this mail because:
You are the assignee for the bug.
You are on the CC list for the bug.
Wikibugs-l mailing list

Reply via email to