Summary: Inconsistent naming in RevisionDelete
           Product: MediaWiki
           Version: unspecified
          Platform: All
        OS/Version: All
            Status: NEW
          Severity: enhancement
          Priority: Normal
         Component: Revision deletion

Users are familiar with &action=delete which has been called as 'Delete' for a
long time.

When the new RevisionDelete system comes, users may get confused because of the
name. Names used currently include:

'delete' - special page name, many messages
'remove' - log entries
'hide' - index.php parameters, right names
'suppress' - right names
'oversight' - old name in that extension (not used now?)

We should find a consistent name for this new feature.

Configure bugmail:
------- You are receiving this mail because: -------
You are on the CC list for the bug.

Wikibugs-l mailing list

Reply via email to