https://bugzilla.wikimedia.org/show_bug.cgi?id=62882

Tim Landscheidt <t...@tim-landscheidt.de> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
                 CC|                            |m...@uberbox.org
         Resolution|---                         |FIXED
           Assignee|m...@uberbox.org            |t...@tim-landscheidt.de

--- Comment #2 from Tim Landscheidt <t...@tim-landscheidt.de> ---
Apparently, the synchronization between old and new service groups was lost,
and I believe that's what Coren has been referring to:

| dn: cn=local-wlmtrafo,ou=groups,cn=tools,ou=projects,dc=wikimedia,dc=org
|         objectClass: groupofnames
|         objectClass: posixgroup
|         objectClass: top
|         member: uid=spider,ou=people,dc=wikimedia,dc=org
|         member: uid=multichill,ou=people,dc=wikimedia,dc=org
|         gidNumber: 50515
|         cn: local-wlmtrafo

| dn: cn=tools.wlmtrafo,ou=servicegroups,dc=wikimedia,dc=org
|         objectClass: groupofnames
|         objectClass: posixgroup
|         objectClass: top
|         member: uid=spider,ou=people,dc=wikimedia,dc=org
|         gidNumber: 51135
|         cn: tools.wlmtrafo

I have (re-) added you to gerrit-reviewer-bot, nlwikibots and wlmtrafo by
removing your phantom entry on 
[[wikitech:Special:NovaServiceGroup]] and then adding it again.  The membership
for locator seems to have been fixed by someone else in the mean time.

-- 
You are receiving this mail because:
You are on the CC list for the bug.
_______________________________________________
Wikibugs-l mailing list
Wikibugs-l@lists.wikimedia.org
https://lists.wikimedia.org/mailman/listinfo/wikibugs-l

Reply via email to