Bug ID: 62955
           Summary: Install puppet-lint and create a puppet-lint job
           Product: Wikimedia
           Version: wmf-deployment
          Hardware: All
                OS: All
            Status: NEW
          Severity: normal
          Priority: Unprioritized
         Component: Continuous integration
       Web browser: ---
   Mobile Platform: ---

We should get puppet-lint installed from rubygems on the Jenkins labs slave
then get a job to run it on all puppet repositories. .

Luckily puppet supports the gem provider :-}

You are receiving this mail because:
You are the assignee for the bug.
You are on the CC list for the bug.
Wikibugs-l mailing list

Reply via email to