https://bugzilla.wikimedia.org/show_bug.cgi?id=60432

Eduard Braun <eduard.bra...@gmx.de> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |eduard.bra...@gmx.de

--- Comment #2 from Eduard Braun <eduard.bra...@gmx.de> ---
No this definitely is about CodeEditor!

And while I just wanted to write that this is definitely not fixed I just
realized during some additional testing that it actually is working... but only
somehow.

I don't know if I have a very special way of dragging/dropping but actually
dragging only starts after a small delay (note that after clicking highlighted
text the cursor only changes to the move cursor after approx. 100 ms). If you
start moving the mouse before it will just create a new selection.
However when normally dragging/dropping I start moving the mouse right away.
Moving the mouse over the highlighted text, clicking, then *waiting* and only
after waiting beginning to move the mouse is just counterintuitive and
different from every other program I know.

Since it therefore doesn't seem to be specific to MediaWiki's implementation
(Ace's web demo "works" exactly the same) I'll report a bug for Ace directly
however. I'll update this bug with the respective info then.

-- 
You are receiving this mail because:
You are the assignee for the bug.
You are on the CC list for the bug.
_______________________________________________
Wikibugs-l mailing list
Wikibugs-l@lists.wikimedia.org
https://lists.wikimedia.org/mailman/listinfo/wikibugs-l

Reply via email to