--- Comment #4 from ---
I think it can be, by factoring out the validateUserName function into a common
file and making it common to both the account creation, login and password
reset pages. What could I name this file ?

It might take me some time as I have exams so in the meantime I would even get
feedback on my validateUserName function too.

You are receiving this mail because:
You are on the CC list for the bug.
Wikibugs-l mailing list

Reply via email to