https://bugzilla.wikimedia.org/show_bug.cgi?id=24607

           Summary: compressOld does not run on Postgres
           Product: MediaWiki
           Version: 1.17-svn
          Platform: All
        OS/Version: All
            Status: NEW
          Keywords: postgresql
          Severity: normal
          Priority: Normal
         Component: Maintenance scripts
        AssignedTo: wikibugs-l@lists.wikimedia.org
        ReportedBy: overlo...@gmail.com
                CC: innocentkil...@gmail.com
            Blocks: 384


Escaping the Gzip'd text is broken when running CompressOld. It's not properly
escaping apostrophes for some reason so it generates a syntax error.

-- 
Configure bugmail: https://bugzilla.wikimedia.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.
You are on the CC list for the bug.

_______________________________________________
Wikibugs-l mailing list
Wikibugs-l@lists.wikimedia.org
https://lists.wikimedia.org/mailman/listinfo/wikibugs-l

Reply via email to