https://bugzilla.wikimedia.org/show_bug.cgi?id=24924

           Summary: Moving a thread to another page and deleting the
                    source page leaves placeholders on the deleted page
           Product: MediaWiki extensions
           Version: any
          Platform: All
               URL: http://translatewiki.net/wiki/Translating_talk:Wikia/V
                    et-metacafe_should_use_PLURAL
        OS/Version: All
            Status: NEW
          Severity: enhancement
          Priority: Normal
         Component: LiquidThreads
        AssignedTo: agarr...@wikimedia.org
        ReportedBy: theevilipaddr...@hotmail.de
                CC: amil...@wikimedia.org, bhar...@wikimedia.org


Similar to the bug # 24621 (but IMO not exactly the same), I feel that when you
move a thread to another page, and then you delete the complete old page, then
there should be nothing on this page anymore, and not any placeholders left. I
have encountered this issue today when moving a thread here
http://translatewiki.net/wiki/Translating_talk:Wikia/Vet-metacafe_should_use_PLURAL
A user had used a wrong syntax and I fixed it. I deleted the completely
unnecessary redirect, but there's still a placeholder left. This should really
just all go away and the page should be like every new page. Also, I'm missing
a deletion log entry on this page, as it's common for all other pages. Yes, it
may be a bit pointless, but for consistency and usability it should really be
there.

-- 
Configure bugmail: https://bugzilla.wikimedia.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

_______________________________________________
Wikibugs-l mailing list
Wikibugs-l@lists.wikimedia.org
https://lists.wikimedia.org/mailman/listinfo/wikibugs-l

Reply via email to