https://bugzilla.wikimedia.org/show_bug.cgi?id=25122

Max Semenik <maxsem.w...@gmail.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|                            |LATER

--- Comment #1 from Max Semenik <maxsem.w...@gmail.com> 2010-09-10 14:25:54 UTC 
---
1) Please provide a link to community consensus regarding this.
2) This extension cannot be installed unless it's reviwed by a dev lead and
approved to run on Wikimedia servers. From the pathetic installation
instructions on its description ("copy MediaWiki:Common.js, do this, don't do
that") it can be easily deduced that it will fail such review.
3) We cannot use either of its dependencies: Extension:Gnuplot has known
security holes, Google Charts is prohibited by our security policy(?).

-- 
Configure bugmail: https://bugzilla.wikimedia.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.
You are on the CC list for the bug.

_______________________________________________
Wikibugs-l mailing list
Wikibugs-l@lists.wikimedia.org
https://lists.wikimedia.org/mailman/listinfo/wikibugs-l

Reply via email to