https://bugzilla.wikimedia.org/show_bug.cgi?id=25248

--- Comment #4 from X! <soxre...@gmail.com> 2010-09-23 10:58:55 UTC ---
It looks like the paraminfo errors is caused because before PARAM_REQUIRED,
required parameter validations were done in the execute() method. Now they're
done in the validate parameter methods. When using ApiParaminfo, the execute()
method is not called, but the validate parameter methods are. I'm pretty sure
this is the problem.

-- 
Configure bugmail: https://bugzilla.wikimedia.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

_______________________________________________
Wikibugs-l mailing list
Wikibugs-l@lists.wikimedia.org
https://lists.wikimedia.org/mailman/listinfo/wikibugs-l

Reply via email to