https://bugzilla.wikimedia.org/show_bug.cgi?id=24039

Rodan BURY <bury.ro...@gmail.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |bury.ro...@gmail.com

--- Comment #1 from Rodan BURY <bury.ro...@gmail.com> 2010-10-04 23:51:45 UTC 
---
From the history tab at the top of page, use "prev" to see how the discussion
page was at a given time. 

At
[http://liquidthreads.labs.wikimedia.org/w/index.php?title=Talk:LiquidThreads_testing&direction=prev&oldid=348
this archive and the others], I often get a database error. This happens
repeatedly, like every two or three attempts to get the page (50% or 30% of the
time). I'm using Firefox 3.6.10 on Vista, although I believe it's rather a
back-end issue.

Here is the error I get:

Internal error
From LiquidThreads Labs
Revision as of 22:36, 30 September 2009 by 99.149.171.181 (talk)
(diff) ← Older revision | Current revision (diff) | Newer revision → (diff)
Jump to: navigation, search

Thread 2501 purports to be moved, but no redirect found in text (what am i
doing?) of Talk:LiquidThreads testing. Dying.

Backtrace:

#0
/usr/local/apache/common-local/wmf-deployment/extensions/LiquidThreads_alpha/classes/View.php(1640):
LqtView->showMovedThread(Object(Thread))
#1
/usr/local/apache/common-local/wmf-deployment/extensions/LiquidThreads_alpha/classes/View.php(1958):
LqtView->showSingleThread(Object(Thread))
#2
/usr/local/apache/common-local/wmf-deployment/extensions/LiquidThreads_alpha/pages/TalkpageView.php(326):
LqtView->showThread(Object(Thread))
#3
/usr/local/apache/common-local/wmf-deployment/extensions/LiquidThreads_alpha/classes/Dispatch.php(56):
TalkpageView->show()
#4
/usr/local/apache/common-local/wmf-deployment/extensions/LiquidThreads_alpha/classes/Dispatch.php(181):
LqtDispatch::talkpageMain(Object(OutputPage), Object(Article), Object(Title),
Object(StubUser), Object(WebRequest))
#5 [internal function]: LqtDispatch::tryPage(Object(OutputPage),
Object(Article), Object(Title), Object(StubUser), Object(WebRequest),
Object(MediaWiki))
#6 /usr/local/apache/common-local/wmf-deployment/includes/Hooks.php(133):
call_user_func_array(Array, Array)
#7 /usr/local/apache/common-local/wmf-deployment/includes/Wiki.php(469):
wfRunHooks('MediaWikiPerfor...', Array)
#8 /usr/local/apache/common-local/wmf-deployment/includes/Wiki.php(70):
MediaWiki->performAction(Object(OutputPage), Object(Article), Object(Title),
Object(User), Object(WebRequest))
#9 /usr/local/apache/common-local/wmf-deployment/index.php(117):
MediaWiki->performRequestForTitle(Object(Title), Object(Article),
Object(OutputPage), Object(User), Object(WebRequest))
#10 /usr/local/apache/common-local/live-1.5/index.php(3):
require('/usr/local/apac...')
#11 {main}

-- 
Configure bugmail: https://bugzilla.wikimedia.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.
_______________________________________________
Wikibugs-l mailing list
Wikibugs-l@lists.wikimedia.org
https://lists.wikimedia.org/mailman/listinfo/wikibugs-l

Reply via email to