https://bugzilla.wikimedia.org/show_bug.cgi?id=22369

Helder <heldergeov...@gmail.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|RESOLVED                    |REOPENED
                URL|                            |http://translatewiki.net/wi
                   |                            |ki/Special:MoveThread/Threa
                   |                            |d:User_talk:Siebrand/test/C
                   |                            |an_I_move_a_topic_with_a_qu
                   |                            |estion_mark_at_the_end%3F
                 CC|                            |heldergeov...@gmail.com
         Resolution|WORKSFORME                  |

--- Comment #2 from Helder <heldergeov...@gmail.com> 2010-10-08 11:49:01 UTC ---
I still get the error:
* The "Move" link available at
http://translatewiki.net/wiki/User_talk:Siebrand/test
has this URL:
http://translatewiki.net/wiki/Special:MoveThread/Thread:User_talk:Siebrand/test/Can_I_move_a_topic_with_a_question_mark_at_the_end%3F

which doesn't works.

But if I first go to
http://translatewiki.net/w/i.php?title=Thread:User_talk:Siebrand/test/Can_I_move_a_topic_with_a_question_mark_at_the_end%3F
the "Move" link points to:
http://translatewiki.net/w/i.php?title=Special:MoveThread/Thread:User_talk:Siebrand/test/Can_I_move_a_topic_with_a_question_mark_at_the_end%3F
which works.

I think this should be fixed.

-- 
Configure bugmail: https://bugzilla.wikimedia.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

_______________________________________________
Wikibugs-l mailing list
Wikibugs-l@lists.wikimedia.org
https://lists.wikimedia.org/mailman/listinfo/wikibugs-l

Reply via email to