https://bugzilla.wikimedia.org/show_bug.cgi?id=25871

JeLuF <je...@gmx.de> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|REOPENED                    |RESOLVED
         Resolution|                            |FIXED

--- Comment #6 from JeLuF <je...@gmx.de> 2010-11-16 14:35:35 UTC ---
Your change has been completed.
Please reopen this ticket if anything went wrong.
The following configuration settings have been changed:
===================================================================
Index: InitialiseSettings.php
===================================================================
--- InitialiseSettings.php    (revision 1329)
+++ InitialiseSettings.php    (working copy)
@@ -596,7 +596,7 @@
     'pawiki'            => '$stdlogo',
     'pcdwiki'           => '$stdlogo',
     'pdcwiki'           => '$stdlogo',
-    'pflwiki'        =>
'http://commons.wikimedia.org/wiki/File:Wikipedia-logo-v2-pfl.png',
+    'pflwiki'        =>
'http://upload.wikimedia.org/wikipedia/commons/5/50/Wikipedia-logo-v2-pfl.png',
     'pihwiki'           => '$stdlogo',
     'plwiki'            =>
'http://upload.wikimedia.org/wikipedia/commons/a/ad/Wikipedia-logo-v2-pl.png',
     'plwikimedia'       => '$stdlogo',
===================================================================
You can find the entire config file at
http://noc.wikimedia.org/conf/highlight.php?file=InitialiseSettings.php

-- 
Configure bugmail: https://bugzilla.wikimedia.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.
You are on the CC list for the bug.

_______________________________________________
Wikibugs-l mailing list
Wikibugs-l@lists.wikimedia.org
https://lists.wikimedia.org/mailman/listinfo/wikibugs-l

Reply via email to