https://bugzilla.wikimedia.org/show_bug.cgi?id=25954

           Summary: Map created from Semantic results is never drawn
           Product: MediaWiki extensions
           Version: any
          Platform: All
        OS/Version: All
            Status: RESOLVED
          Severity: major
          Priority: Normal
         Component: SemanticMaps
        AssignedTo: jeroen_ded...@yahoo.com
        ReportedBy: corneelbooy...@hotmail.com


Corneel Booysen <corneelbooy...@hotmail.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|                            |DUPLICATE

Setting up a new wiki I have the following Semantic Map features working:

Geocode and display_point:
http://semanticstreams.com/wiki117/index.php?title=Berlin

I am also able to use the display_map feature:
http://semanticstreams.com/wiki117/index.php?title=New_York

But when I try to display a map with Semantic Result - the map is never drawn:
http://semanticstreams.com/wiki117/index.php?title=Cities_in_Germany

--- Comment #1 from Corneel Booysen <corneelbooy...@hotmail.com> 2010-11-17 
00:25:47 UTC ---


*** This bug has been marked as a duplicate of bug 25955 ***

-- 
Configure bugmail: https://bugzilla.wikimedia.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

_______________________________________________
Wikibugs-l mailing list
Wikibugs-l@lists.wikimedia.org
https://lists.wikimedia.org/mailman/listinfo/wikibugs-l

Reply via email to