Summary: in /include/db/LoadBalancer.php function
                    "closeConnecton" should be called "closeConnection"
           Product: MediaWiki
           Version: 1.16.1
          Platform: All
        OS/Version: All
            Status: NEW
          Severity: minor
          Priority: Normal
         Component: Database

In /include/db/LoadBalancer.php it seems to me the closeConnecton function is
wrongly named (typo).

Propose marking it deprecated or so and adding a new function called
"closeConnection" with the old "closeConnecton" linking to the new one.

Configure bugmail:
------- You are receiving this mail because: -------
You are the assignee for the bug.
You are on the CC list for the bug.

Wikibugs-l mailing list

Reply via email to