https://bugzilla.wikimedia.org/show_bug.cgi?id=26451

JeLuF <je...@gmx.de> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|                            |FIXED

--- Comment #2 from JeLuF <je...@gmx.de> 2011-01-29 07:41:32 UTC ---
Your change has been completed.
Please reopen this ticket if anything went wrong.
The following configuration settings have been changed:
===================================================================
Index: InitialiseSettings.php
===================================================================
--- InitialiseSettings.php    (revision 1547)
+++ InitialiseSettings.php    (working copy)
@@ -8343,6 +8343,7 @@
     'enwikibooks'            => true,
     'enwikinews'            => true,
     'huwiki'            => true,
+    'ptwikibooks'            => true,
     'readerfeedback_labswikimedia'    => true,
     'ruwikinews'            => true,
         'strategyappswiki'        => true,
@@ -8354,6 +8355,7 @@
 'wmgFeedbackNamespaces' => array(
     'default'    => array( NS_MAIN ),
     'enwikibooks'    => array( NS_MAIN, 102, 110 ),
+    'ptwikibooks'    => array( NS_MAIN, NS_HELP, NS_PROJECT ),
     'strategywiki'    => array( 106 ),
 ),
 'wmgFeedbackTags' => array(
===================================================================
You can find the entire config file at
http://noc.wikimedia.org/conf/highlight.php?file=InitialiseSettings.php

-- 
Configure bugmail: https://bugzilla.wikimedia.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

_______________________________________________
Wikibugs-l mailing list
Wikibugs-l@lists.wikimedia.org
https://lists.wikimedia.org/mailman/listinfo/wikibugs-l

Reply via email to