https://bugzilla.wikimedia.org/show_bug.cgi?id=27195

JeLuF <je...@gmx.de> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|                            |FIXED

--- Comment #5 from JeLuF <je...@gmx.de> 2011-02-07 20:03:06 UTC ---
Your change has been completed.
Please reopen this ticket if anything went wrong.
The following configuration settings have been changed:
===================================================================
Index: InitialiseSettings.php
===================================================================
--- InitialiseSettings.php    (revision 1580)
+++ InitialiseSettings.php    (working copy)
@@ -5650,7 +5650,7 @@
       'autopatrolled' => array( 'autopatrol' => true ),
     ),
     'fawiki' => array( 
-        '*' => array( 'createpage' => false ),
+        '*' => array( 'createpage' => true ),
         'patroller' => array( 'patrol' => true ),
         'rollbacker' => array( 'rollback' => true ),
     ),
===================================================================
You can find the entire config file at
http://noc.wikimedia.org/conf/highlight.php?file=InitialiseSettings.php

-- 
Configure bugmail: https://bugzilla.wikimedia.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.
You are on the CC list for the bug.

_______________________________________________
Wikibugs-l mailing list
Wikibugs-l@lists.wikimedia.org
https://lists.wikimedia.org/mailman/listinfo/wikibugs-l

Reply via email to