https://bugzilla.wikimedia.org/show_bug.cgi?id=27350

           Summary: oggHandler thinks I don't have java (thus no cortando)
                    even though I do, and it used to be fine a week ago
           Product: MediaWiki extensions
           Version: any
          Platform: All
        OS/Version: All
            Status: NEW
          Severity: minor
          Priority: Normal
         Component: OggHandler
        AssignedTo: tstarl...@wikimedia.org
        ReportedBy: bawolff...@gmail.com


Ogg files can't play for me. I get the you need to download a client error.

However, they worked (on wikimedia) last week.

Java works in my browser fine. For example, I can play
http://noc.wikimedia.org/~tstarling/odjar/ fine (Picking that as a random
example as i was just reading the other bug it was linked on).

possibly related to the 1.17 upgrade in progress(?) (but it doesn't work on
commons which is still at 1.16.

I don't know how to make firefox tell me my version of java I have.

I think it is:
java version "1.6.0_12"
Java(TM) SE Runtime Environment (build 1.6.0_12-b04)
Java HotSpot(TM) Server VM (build 11.2-b01, mixed mode)

(thats what java -version gives). I also have a gnu version of java installed
on my computer. I do not think I have a browser plugin installed with it, but
just in case, its version is:
java version "1.5.0"
gij (GNU libgcj) version 4.3.2

-- 
Configure bugmail: https://bugzilla.wikimedia.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

_______________________________________________
Wikibugs-l mailing list
Wikibugs-l@lists.wikimedia.org
https://lists.wikimedia.org/mailman/listinfo/wikibugs-l

Reply via email to