https://bugzilla.wikimedia.org/show_bug.cgi?id=27835

           Summary: Neither formulas, not refs at mediawiki-1.16.2
           Product: MediaWiki
           Version: wikimedia-deployment
          Platform: Macintosh
               URL: http://http://130.153.147.71/WW
        OS/Version: Mac OS X 10.6
            Status: NEW
          Severity: critical
          Priority: Normal
         Component: Installation
        AssignedTo: wikibugs-l@lists.wikimedia.org
        ReportedBy: d...@ils.uec.ac.jp
                CC: innocentkil...@gmail.com, d...@ils.uec.ac.jp


Twice I tried to instal the mediawiki-1.16.2 ; both fail. The errors reproduce;
so, I think, they may be due to the bug(s) in the distribution.
The diagnostics appear as follows: 
Failed to parse (PNG conversion failed; check for correct installation of
latex, dvips, gs, and convert): 
The mediawiki seems to fail to find the paths specified in the Localsetting.php
:
$wgLatexCommand="ust/local/bib/latex
$wgTexvc="math/texvc"

The directories for the executables are specified in the .bathrc:
PATH=$PATH:/usr/local/texlive/texmf-local/
PATH=$PATH:/usr/texbin/
PATH=$PATH:/usr/local/bin/
export PATH

so, it is strange, that the mediawiki cannot find the standard programs (that
work normally for the users of the server).

In addition, the <ref>tags</ref> are not supported; and the templates I
copypast from wikipedia and citisendium produce non-readable output, and the
logo image cannot be loaded from the same server (although it seems to load
normally is borrowed from another server), and at the installation, the
mediawiki could not find the eAccelerator. Perhaps these additional problems
may be caused by the same error at the installation.

I tried to copy the executable mentioned above into the directories of the
mediawiki installation (although I know that this would be a barbarian
solution) but it also did not work...

May the previous versions of mediawiki be more robust at the installing, should
I try them?

-- 
Configure bugmail: https://bugzilla.wikimedia.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.
You are on the CC list for the bug.

_______________________________________________
Wikibugs-l mailing list
Wikibugs-l@lists.wikimedia.org
https://lists.wikimedia.org/mailman/listinfo/wikibugs-l

Reply via email to