https://bugzilla.wikimedia.org/show_bug.cgi?id=27819

--- Comment #4 from Eduard <edu...@arakelov.ru> 2011-03-05 11:27:37 UTC ---
(In reply to comment #3)
> Eduard, What is the name of the file you're uploading?

In fact, I tried different files png, jpg, svg. What is more interesting is
that this error appears occasionally. First I had installed Multiupload
extension. Tried to upload from 5 to 10 files and failed. Then I stopped this
extension and tried embedded upload file feature. And uploading were several
times successful as well as failed. I guess that it can cause the memory limit.
I have only 32Mb available. Another reason could be the temporary folder
problem I have.
See another post
http://www.mediawiki.org/w/index.php?title=Project:Support_desk&offset=20110302175814&limit=20#upload_tmp_dir__-_MediaWiki_ignores_php_specified_path_2699
All of these happened when I upgraded MW to 1.17wmf1 from 1.16.2 and changed
the location from domainname.com/wiki/ to domainname.com/
Extensions I also upgraded.
Sorry, I cannot provide more technical details, since I am not familiar with
programming. It is my first experience.
Best regards,
Eduard

-- 
Configure bugmail: https://bugzilla.wikimedia.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.
You are on the CC list for the bug.

_______________________________________________
Wikibugs-l mailing list
Wikibugs-l@lists.wikimedia.org
https://lists.wikimedia.org/mailman/listinfo/wikibugs-l

Reply via email to