WMDE-leszek added a comment.

  The Docker discussion seems unrelated in the sense that we might want bump 
the npm version used separately from moving the UI (including the whole 
disentanglement of UI and backend game) to the deployment pipeline, right?
  
  As the outcome of the investigation: what would be the simplest way to make 
wikidata query gui go up to npm 6 or so?

TASK DETAIL
  https://phabricator.wikimedia.org/T235651

EMAIL PREFERENCES
  https://phabricator.wikimedia.org/settings/panel/emailpreferences/

To: WMDE-leszek
Cc: WMDE-leszek, Ivonpetpet, Ladsgroup, hashar, Krinkle, Lydia_Pintscher, 
Addshore, Aklapper, Lucas_Werkmeister_WMDE, Totolinototo3, Iflorez, 
darthmon_wmde, Redabr4, alaa_wmde, Zanziii, Sadisticturd, DannyS712, Nandana, 
A.S.Kochergin, Lahi, Gq86, GoranSMilovanovic, QZanden, EBjune, merbst, 
LawExplorer, Salgo60, _jensen, rosalieper, Scott_WUaS, Jonas, Xmlizer, jkroll, 
Smalyshev, Wikidata-bugs, Jdouglas, aude, Tobias1984, Manybubbles, Mbch331
_______________________________________________
Wikidata-bugs mailing list
Wikidata-bugs@lists.wikimedia.org
https://lists.wikimedia.org/mailman/listinfo/wikidata-bugs

Reply via email to