Yurik added a comment.
I'm totally ok to bikeshed about the naming: - for ID, it will be a list of strings named: "headers", "ids", "columns", "header_id", ... - for localized column name, it's a list of objects, each object having (language id -> string). We can call it "columns", "labels", "headers", ... ? TASK DETAIL https://phabricator.wikimedia.org/T120452 EMAIL PREFERENCES https://phabricator.wikimedia.org/settings/panel/emailpreferences/ To: Yurik Cc: Eloy, Jdforrester-WMF, brion, ThurnerRupert, intracer, TerraCodes, Pokefan95, gerritbot, -jem-, Bawolff, MZMcBride, Alkamid, Milimetric, Thryduulf, JEumerus, MarkTraceur, Yurik, Matanya, ekkis, matmarex, Lydia_Pintscher, Aklapper, Steinsplitter, StudiesWorld, DannyH, Riley_Huntley, D3r1ck01, Izno, JAllemandou, Wikidata-bugs, aude, El_Grafo, Ricordisamoa, Shizhao, Fabrice_Florin, Mbch331, Jay8g, Krenair, jeremyb _______________________________________________ Wikidata-bugs mailing list [email protected] https://lists.wikimedia.org/mailman/listinfo/wikidata-bugs
