The 1.35.0-wmf.8 version of MediaWiki is blocked[0].

The new version can't proceed to group1 and group2 [1] until these
issues are resolved:

* After deploy of 1.35.0-wmf.8 to group1, surge of "Cannot access the
database: Unknown error"
- https://phabricator.wikimedia.org/T239877

Additionally, an incident report has been started for the outage caused
by T239877:

*
https://wikitech.wikimedia.org/wiki/Incident_documentation/20191204-MediaWiki

If these issues are resolved, the train can resume on Thursday
2019-12-05. If these issues are resolved on a Friday the train will
resume Monday.

Thank you for your help resolving these issues!

-- Your frazzled train drudge

[0]. <https://phabricator.wikimedia.org/T233856>
[1]. <https://tools.wmflabs.org/versions/>

_______________________________________________
Wikitech-l mailing list
Wikitech-l@lists.wikimedia.org
https://lists.wikimedia.org/mailman/listinfo/wikitech-l

Reply via email to