On Sunday 30 July 2006 09:30, Jeff L wrote: > + Script_string_analysis *pScript_str_analysis; > + void *pAnalysis_ptrstr;
Uniscribe is about scripts, so why not leave off these 'Script' prefixes?
Furthermore, I think encoding the type in the variable name is redundant,
you get that information from reading the declaration. Also, the void pointer
variable is not needed, you can cast *pssa straight away. So, what about
something like this instead?:
string_analysis *analysis;
-Hans
