> $ wg-quick save wg0
> Option "-brief" is unknown, try "ip -help".
The `-brief`-option seems to be available since iproute2-150831 (kernel
4.2.0). CentOS 7 uses iproute2-130716 (kernel 3.10).
wireguard seems to officially support kernel >= 3.10, so it should
probably not use the `-brief`-option.

Regards,
Nino
_______________________________________________
WireGuard mailing list
WireGuard@lists.zx2c4.com
https://lists.zx2c4.com/mailman/listinfo/wireguard

Reply via email to