root@HAL-O:~# iw wlan1 station dump
Station 40:f3:08:1e:1e:f7 (on wlan1)
        inactive time:  18350 ms
        rx bytes:       826490
        rx packets:     10166
        tx bytes:       1070375
        tx packets:     3443
        tx retries:     25
        tx failed:      0
        signal:         -44 [-49, -46] dBm
        signal avg:     -44 [-51, -46] dBm
        tx bitrate:     150.0 MBit/s MCS 7 40MHz short GI
        rx bitrate:     6.0 MBit/s
        authorized:     yes
        authenticated:  yes
        preamble:       long
        WMM/WME:        yes
        MFP:            no
        TDLS peer:      no
root@HAL-O:~#



Il 10/10/2013 09.25, Saverio Proto ha scritto:
> che vedi sull'AP se fai
> 
> iw wlan0 station dump
> 
> ??
> 
> grazie
> 
> Saverio
> 
> Il 10 ottobre 2013 08:39, Alessandro Gnagni <enterprise...@gmail.com>
> ha scritto:
>> Nessun disturbo su quel canale. Dopo provo a cambiarlo.
>>
>> Il 10/ott/2013 02:01 "ax89" <a...@autoproduzioni.net> ha scritto:
>>
>>> Il 09/10/2013 16:48, Alessandro Gnagni ha scritto:
>>>> ho questa configurazione sul mio wdr3600 ma non riesco a far andare a
>>>> 300 mbps i client sul 5 ghz, max 150.
>>>> Dove sbaglio?
>>>>
>>>> config wifi-device  radio0
>>>>         option type     mac80211
>>>>         option channel  3
>>>>         option hwmode   11ng
>>>>         option macaddr  64:70:02:b5:de:f1
>>>>         option htmode   HT40+
>>>>         list ht_capab   LDPC
>>>>         list ht_capab   SHORT-GI-40
>>>>         list ht_capab   TX-STBC
>>>>         list ht_capab   RX-STBC1
>>>>         list ht_capab   DSSS_CCK-40
>>>>         option diversity 1
>>>>         option noscan   1
>>>>         option country  IT
>>>>
>>>> config wifi-iface
>>>>         option device   radio0
>>>>         option network  lan
>>>>         option mode     ap
>>>>         option ssid     Hal.net-2.4Ghz
>>>>         option encryption psk2
>>>>         option key      '*******'
>>>>
>>>> config wifi-device  radio1
>>>>         option type     mac80211
>>>>         option channel  36
>>>>         option hwmode   11na
>>>>         option macaddr  64:70:02:b5:de:f2
>>>>         option htmode   HT40+
>>>>         list ht_capab   SHORT-GI-40
>>>>         list ht_capab   TX-STBC
>>>>         list ht_capab   RX-STBC1
>>>>         list ht_capab   DSSS_CCK-40
>>>>         option diversity 1
>>>>         option noscan   1
>>>>         option country  IT
>>>>
>>>> config wifi-iface
>>>>         option device   radio1
>>>>         option network  lan
>>>>         option mode     ap
>>>>         option ssid     Hal.net-5.0Ghz
>>>>         option encryption psk2
>>>>         option key      '******'
>>>> _______________________________________________
>>>> Wireless mailing list
>>>> Wireless@ml.ninux.org
>>>> http://ml.ninux.org/mailman/listinfo/wireless
>>>>
>>>>
>>> Dando per scontato che il device che stai usando per connetterti
>>> supporti MIMO 2x2 e abbia due antenne (una per l'RX-diversity),
>>> probabilmente dipende dal fatto che stai in un canale overlapping o ci
>>> sono dei disturbi su quel canale. Prova a cambiare canale.
>>> _______________________________________________
>>> Wireless mailing list
>>> Wireless@ml.ninux.org
>>> http://ml.ninux.org/mailman/listinfo/wireless
>>
>>
>> _______________________________________________
>> Wireless mailing list
>> Wireless@ml.ninux.org
>> http://ml.ninux.org/mailman/listinfo/wireless
>>
> _______________________________________________
> Wireless mailing list
> Wireless@ml.ninux.org
> http://ml.ninux.org/mailman/listinfo/wireless
> 

_______________________________________________
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless

Rispondere a