version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Cisco877
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 warnings
!
no aaa new-model
clock timezone GMT 1
clock summer-time GMT recurring last Sun Mar 2:00 last Sun Oct 3:00
!
!
dot11 syslog
ip cef
no ip dhcp use vrf connected
ip dhcp excluded-address 10.135.2.1 10.135.2.10
!
ip dhcp pool halnet
   network 10.135.2.0 255.255.255.128
   bootfile openwrt-adm5120-2.6-vmlinux.elf
   next-server 10.135.2.3
   default-router 10.135.2.1
   dns-server 8.8.8.8 8.8.4.4
   lease 2
!
!
no ip domain lookup
ip domain name halnet
ip name-server 8.8.8.8
ip name-server 8.8.4.4
!
!
!
!
!
crypto isakmp policy 9
 hash md5
 authentication pre-share
!
archive
 log config
  hidekeys
!
!
!
!
!
interface ATM0
 no ip address
 no atm ilmi-keepalive
 dsl operating-mode auto
!
interface ATM0.1 point-to-point
 description Verso Libero ADSL2+
 pvc 8/35
  encapsulation aal5mux ppp dialer
  dialer pool-member 1
 !
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface Vlan1
 ip address 10.135.2.1 255.255.255.128
 ip flow ingress
 ip nat inside
 ip virtual-reassembly
 ip tcp adjust-mss 1452
!
interface Dialer0
 ip address negotiated
 ip mtu 1492
 ip nat outside
 ip virtual-reassembly
 encapsulation ppp
 dialer pool 1
 dialer-group 1
 no cdp enable
 ppp authentication chap callin
 ppp chap hostname liberoadsl
 ppp chap password 0 liberoadsl
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 Dialer0
ip route 10.0.0.0 255.0.0.0 10.135.2.5
ip route 172.16.0.0 255.240.0.0 10.135.2.5
ip route 176.62.53.0 255.255.255.0 10.135.2.5
ip route 192.168.0.0 255.255.0.0 10.135.2.5
!
no ip http server
ip http access-class 23
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
ip nat translation timeout 420
ip nat translation tcp-timeout 120
ip nat translation udp-timeout 120
ip nat translation syn-timeout 120
ip nat translation dns-timeout 300
ip nat translation icmp-timeout 120
ip nat inside source list 1 interface Dialer0 overload
!
access-list 1 permit 10.0.0.0 0.255.255.255
access-list 1 permit 172.16.0.0 0.15.255.255
access-list 1 permit 192.168.0.0 0.0.255.255
dialer-list 1 protocol ip permit
snmp-server community public RO 4
no cdp run
!
!
!
control-plane
!
!
line con 0
 login local
 no modem enable
line aux 0
line vty 0 4
 access-class 1 in
 privilege level 15
 login local
 transport input telnet ssh
!
scheduler max-task-time 5000
sntp server 193.204.114.232
sntp server 193.204.114.233
end


Il giorno 7 aprile 2015 21:41, Paride Desimone <h...@autistici.org> ha
scritto:

> Il 07/04/2015 06:47 Alessandro Gnagni ha scritto:
>
>> Non conosco il soho 77. Ho una conf per 877
>>
>
> Dalle foto che ho visto dovrebbe essere simile. Bisogna solo vedere se
> come hardware lo è. Ad ogni modo me la giri, eventualemtne anche in pvt,
> così provo un po' a buttarla dentro e vediamo cosa succede? Al limite provo
> ad adattarla con i comandi disponibili nella versione ios caricata sul
> router.
>
>
> Paride
> --
> http://keyserver.linux.it/pks/lookup?op=get&search=0xCC6CA35C690431D3
>
> Chi e' pronto a rinunciare alle proprie liberta' fondamentali per
> comprarsi briciole di temporanea sicurezza non merita ne' la liberta' ne'
> la sicurezza.(Benjamin Franklin - dalla Risposta al Governatore, Assemblea
> della Pennsylvania, 11 novembre 1755)
> _______________________________________________
> Wireless mailing list
> Wireless@ml.ninux.org
> http://ml.ninux.org/mailman/listinfo/wireless
>
_______________________________________________
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless

Rispondere a