Ciao,

sono andato a controllare:
http://downloads.openwrt.org/chaos_calmer/15.05-rc2/ar71xx/generic/packages/routing/

questo build è del 13 giugno.

il pacchetto olsrd è stato aggiornato il 24 giugno. Ecco un estratto
della storia:

commit 4d8398f4eca0799f56d4e6a4fcd949d4691ba6c5
Author: Bastian Bittorf <bitt...@bluebottle.com>
Date:   Wed Jul 1 21:33:04 2015 +0200

    olsrd: for15.05: 0.9.0.1 -> 0.9.0.2 (bugfix-release)

commit f5eab926d75396d5e95d7b7eebcac34aab30f6f7
Author: Bastian Bittorf <bitt...@bluebottle.com>
Date:   Wed Jun 24 22:57:37 2015 +0200

    olsrd: bump to version 0.9.0.1 (bugfixes)

    We did a bug-fix release of olsrd v1.
    It fixes a route-recalculation issue and at least one crash.

    Everyone using olsrd v1 is strongly urged to upgrade, especially people
    using Smart-Gateway.

    The shortlog is appended.

    0.9.0.1 -------------------------------------------------------------------

    Ferry Huberts (3):
          neighbors: signal link changes when deleting a neighbor
          jsoninfo: do not output smart-gateway info when not enabled.
          txtinfo: do not output smart-gateway info when not enabled.

    Henning Rogge (2):
          Update version after release of v0.9.0
          Release v0.9.0.1

commit b759b28ee4c1ccf1e5b1a7f703e2480b1fb218d2
Author: Saverio Proto <ziopr...@gmail.com>
Date:   Mon Jan 5 08:40:53 2015 +0100

    olsrd: increasing package version after merging pull request


alla prossima build ci sarà dentro la nuova versione.

Saverio


Il 4 luglio 2015 10:39, BornAgain <bornag...@autoproduzioni.net> ha scritto:
>
> Il giorno 12/giu/2015, alle ore 13:52, Saverio Proto <ziopr...@gmail.com> ha
> scritto:
>
> Mi sembra che in lista Ninux sia passato inosservato.
>
> Saverio
>
>
> ho aggiornato un apparato a CC
> piallato da zero e sto reinserendo i pacchetti ma questo è quello che mi
> porta .. resta ancora alla 0.6
>
>
> opkg install olsrd
> Installing olsrd (0.6.8-2) to root...
> Downloading
> http://downloads.openwrt.org/chaos_calmer/15.05-rc2/ar71xx/generic/packages/routing/olsrd_0.6.8-2_ar71xx.ipk.
> Installing libpthread (0.9.33.2-1) to root...
>
>
> va installato a parte da altri rep?
>
>
> --------------------
> BornAgain
>
> bornagain [at] autoproduzioni.net
>
> Nodi su rete wireless comunitaria Ninux.org
> http://map.ninux.org/select/reggiocalbornagain/
> http://map.ninux.org/select/romapandora/
> ed altri ..
>
>
> _______________________________________________
> Wireless mailing list
> Wireless@ml.ninux.org
> http://ml.ninux.org/mailman/listinfo/wireless
>
_______________________________________________
Wireless mailing list
Wireless@ml.ninux.org
http://ml.ninux.org/mailman/listinfo/wireless

Rispondere a